Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5

Problema con 404
#1

Hola a todos:

Voy a resumirlo un poco para que no sea lioso por si me podeís ayudar con este tema.

Hace un mes que vengo montando una web de recursos gratis para diseñadores, todo funcionaba perfecto ya que hice recursos para el mundial del fútbol y me venían cada vez mas visitas.

El caso es que cada día aumentaban las visitas y un día se desplomó a 6 visitas (ahhh duele)

Mirando las herramientas para webmaster de google me encuentro con 8036 errores URL según google. Esas url serán de la antigua web que llevaba el mismo dominio. No sé de donde sacan esas url ya que yo subí mi sitemap.xml y lo tengo todo bien ordenado.

Algún entendido en el tema?Ángel
Responder
#2

probablemente sena enlaces que tenias de la version antigua, que siguen llevando visitas a tu web pero en lugar de obtener resultados obtienen un "bonito" 404

[Imagen: banner-acelerar-wp.jpg]
Responder
#3

Hola Silvia77

El dominio que compré antes era una web que se dedicaba a lo mismo que a lo que la estoy enfocando ahora mismo , pero lo raro no es que me lleguen visitas con enlaces erroneos desde otras webs (que sería estupendo) si no que es como si google leyera un sitemap-xml antiguo y no le cuadraran las páginas. Esto es para cuarto milenio vaya! Lengua
Responder
#4

Hace un tiempo tenia un problema similar al tuyo. Lo solucione con una redireción 301 al home, ahora solo me queda 1 pagina que no encuentra google en webmaster tools. La otra forma que me habian recomendado era desautorizar las paginas una a una en el panel de wmt....
Responder
#5

(24-06-2014, 05:49 AM)hernan23 escribió:  Hace un tiempo tenia un problema similar al tuyo. Lo solucione con una redireción 301 al home, ahora solo me queda 1 pagina que no encuentra google en webmaster tools. La otra forma que me habian recomendado era desautorizar las paginas una a una en el panel de wmt....

Ey hernan23

lo estoy solucionando bloqueando contenido, menos mal que los links los tenian en carpetas y sólo he tenido que usar 3 lineas para arreglarlo.
Código:
User-agent: *
Disallow: /wp-admin/
Disallow: /wp-includes/
Disallow: /comments/feed/
Disallow: /download/
Disallow: /vectors/
Disallow: /wp-content/plugins/
Disallow: /wp-content/cache/
Disallow: /wp-content/themes/

Luego en errores de rastreo le doy a marcar como solucionados y parece que funciona, lo malo es que solo me deja marcar 1000 al día, cosas de gugel...
Responder


Posibles temas similares…
Tema / Autor Respuestas Vistas Último mensaje
Último mensaje por zexio
01-07-2017, 12:23 AM

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)
Telegram Grupo Telegram